INC0320084 | Member edge router r-richmondsd unreachable
Incident Report for WiscNet
Resolved
Greetings,

The NOC will be resolving our case as it was found that services have ceased. If there are any concerns, please let us know.

Thank you,
Posted Feb 14, 2024 - 15:00 CST
Monitoring
Greetings,

The NOC will be resolving our case as it was found that services have ceased. If there are any concerns, please let us know.

Thank you,
Posted Feb 13, 2024 - 14:09 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 12, 2024 - 13:00 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 11, 2024 - 13:04 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 10, 2024 - 12:38 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 09, 2024 - 12:34 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 09, 2024 - 12:28 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 09, 2024 - 11:01 CST
Update
The WiscNet NOC has observed your premise equipment is not reachable at this time. Please verify power to your equipment and confirm that all equipment is connected.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 08, 2024 - 09:36 CST
Update
The WiscNet NOC has observed your premise equipment is not reachable at this time. Please verify power to your equipment and confirm that all equipment is connected.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 08, 2024 - 08:23 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 07, 2024 - 14:26 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on-site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Feb 07, 2024 - 13:18 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 07, 2024 - 08:43 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 06, 2024 - 17:17 CST
This incident affected: Richmond School District.