INC0432019 | WiscNet | Jackson County Connection Down
Incident Report for WiscNet
Resolved
Greetings,

The WiscNet NOC is currently seeing the router onsite as up and reachable at this time. This ticket will be closed in 24 hours if there are no further issues. Please contact the WiscNet NOC if you have any questions or concerns.

WiscNet NOC
608-442-6761
Posted Aug 08, 2024 - 04:00 CDT
Monitoring
Greetings,

The WiscNet NOC is currently seeing the router onsite as up and reachable at this time. This ticket will be closed in 24 hours if there are no further issues. Please contact the WiscNet NOC if you have any questions or concerns.

WiscNet NOC
608-442-6761
Posted Aug 07, 2024 - 03:03 CDT
Investigating
The WiscNet NOC is currently seeing the router onsite as unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Aug 07, 2024 - 01:50 CDT
This incident affected: Jackson County.