Wisconsin Dells School District - Handoff Port Down | 2183796

Incident Report for WiscNet

Resolved

Date & Time of Incident: 12/12/2025 1:59 PM
Duration: 5 days, 22 hours, and 20 minutes
Technician(s): Jim
Review Date: 12/19/25

Root Cause: Handoff port down

Brief Summary: Handoff port was down and member was able to bring this back up.
Posted Dec 19, 2025 - 13:48 CST

Monitoring

Hello,

We are still seeing the member handoff port to you as down. Please verify if you are aware of anything occurring onsite that may be causing this alarm.

Thanks
Posted Dec 17, 2025 - 09:59 CST

Update

We are continuing to investigate this issue.
Posted Dec 12, 2025 - 14:11 CST

Investigating

Hello,

We are seeing the member handoff port to you as down. Please verify if you are aware of anything occurring onsite that may be causing this alarm.

Thanks
Posted Dec 12, 2025 - 14:08 CST
This incident affected: Northeast Wisconsin Technical College.