Wiscnet - Milwaukee Area Technical College - DDOS ongoing inquiry
Incident Report for WiscNet
Update
Greetings,

We have received your email indicating further impacts by DDOS related activity. Our engineers are investigating and will provide additional information as soon as it is available. Thank you.
Posted Apr 24, 2024 - 11:50 CDT
Investigating
Greetings,

We received a call indicating that your service is being impacted by DDOS related activity. Our engineers are investigating and will provide additional information as soon as it is available. Thank you.
Posted Apr 16, 2024 - 14:56 CDT
This incident affects: Milwaukee Area Technical College.