WiscNet - City of Marinette - connection down
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 12:43 CST
Monitoring
This issue has been resolved.
Posted Feb 14, 2020 - 12:42 CST
Investigating
Notification of an unplanned event affecting your institution:

We received a report stating that the City of Marinette was experiencing network issues. We have determined that the WiscNet switch is reachable and can reach the
Internet. Our engineers have advised that you investigate your LAN further.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 21, 2020 - 12:52 CST