[INC0537798] [Kenosha SD] [Site Down]
Incident Report for WiscNet
Resolved
Greetings,

At this time all alarms have cleared and sites are reachable at this time. If there are any further issues please reach out to the NOC
Posted Jan 16, 2025 - 23:00 CST
Monitoring
Greetings,

At this time all alarms have cleared and sites are reachable at this time. If there are any further issues please reach out to the NOC
Posted Jan 15, 2025 - 22:19 CST
Update
We have opened a ticket with our partner provider. We will provide more updates as they become available.
Posted Jan 15, 2025 - 20:44 CST
Update
We are seeing the Wiscnet equipment for Kenosha SD as unreachable at this time. Please verify that all power and equipment onsite is functioning, or let us know if this is due to any maintenance work on your end.

If you have any questions please reach out to the Wiscnet NOC at 608-442-6761 opt 1 or by email at noc_incidents@wiscnet.net.
Posted Jan 15, 2025 - 18:50 CST
Investigating
We are seeing the Wiscnet equipment for Kenosha SD as unreachable at this time. Please verify that all power and equipment onsite is functioning, or let us know if this is due to any maintenance work on your end.

If you have any questions please reach out to the Wiscnet NOC at 608-442-6761 opt 1 or by email at noc_incidents@wiscnet.net.
Posted Jan 15, 2025 - 18:42 CST
This incident affected: Kenosha Unified School District.