We opened a case to investigate your report for the Kiel School District being hard down. We have verified that we can reach the edge router on site and both the handoff and uplink are currently showing up. Can you please verify if you are still seeing issues at the site? If you are still seeing issues, can you please supply details as to what issues you are currently experiencing? Is it impacting multiple devices?
Thank you
Posted Sep 03, 2025 - 08:00 CDT
Monitoring
Greetings,
We opened a case to investigate your report for the Kiel School District being hard down. We have verified that we can reach the edge router on site and both the handoff and uplink are currently showing up. Can you please verify if you are still seeing issues at the site? If you are still seeing issues, can you please supply details as to what issues you are currently experiencing? Is it impacting multiple devices?
Thank you
Posted Sep 02, 2025 - 07:43 CDT
Update
Greetings,
We opened a case to investigate your report for the Kiel School District being hard down. We have verified that we can reach the edge router on site and both the handoff and uplink are currently showing up. Can you please verify if you are still seeing issues at the site? If you are still seeing issues, can you please supply details as to what issues you are currently experiencing? Is it impacting multiple devices?
Thank you
Posted Sep 01, 2025 - 18:52 CDT
Investigating
Greetings,
We opened a case to investigate your report for the Kiel School District being hard down. We have verified that we can reach the edge router on site and both the handoff and uplink are currently showing up. Can you please verify if you are still seeing issues at the site? If you are still seeing issues, can you please supply details as to what issues you are currently experiencing? Is it impacting multiple devices?
Thank you
Posted Sep 01, 2025 - 16:44 CDT
This incident affected: Kiel Area School District.