Date & Time of Incident: 3/30 from 9:46 to 9:55 AM
Duration: 9 minutes
Technician(s): Barry
Review Date: 3/30
Brief Summary: On 3/30 from 9:46 to 9:55 AM, an outage was observed for Dodgeville School District. Equipment analysis shows no indications of a local power event
Root Cause: Cause believed to be due to a TEACH outage or local issue.
Posted Mar 30, 2026 - 10:17 CDT
Resolved
This incident has been resolved.
Posted Mar 30, 2026 - 10:14 CDT
Update
Hello,
The issue has resolved and we are not seeing any indications of a power event or reboot to the device on site.
We believe this was due to a short TEACH outage event or other local issue.
Posted Mar 30, 2026 - 10:14 CDT
Investigating
Hello,
From 9:46 AM to 9:55 AM on 3/30, an outage was observed affecting Dodgeville School District.
We are investigating this and will update you on our findings.
Posted Mar 30, 2026 - 10:06 CDT
This incident affected: TEACH - Madison (Dodgeville School District).