[2274938] Wiscnet - Northland college connection lost

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 07:21 CDT

Update

Hello,

We are seeing services restored. Our provider confirmed the cause was unnotified maintenance. If you are seeing issues with your services, please let us know.

Thank you,
Posted Aug 11, 2026 - 02:39 CDT

Investigating

Hello,

We observed alarms for Northland College at 1223AM and are investigating. we are reaching out to the service provider to investigate their portion of the circuit. Please verify layer one while our provider investigates.

As this matter progresses, we will continue to provide updates as further information becomes available.

Thank you,

WiscNet NOC
Posted Aug 11, 2026 - 00:50 CDT
This incident affected: Northland College.