3 Alerts: r-sunprairiesd - ICMP-ping

Incident Report for WiscNet

Resolved

We see this device is reachable now. We are holding ticket for 24 hours to monitor before closing.
Posted Mar 22, 2025 - 19:00 CDT

Monitoring

We see this device is reachable now. We are holding ticket for 24 hours to monitor before closing.
Posted Mar 21, 2025 - 18:14 CDT

Update

The NOC received a voicemail from Tim at SPASD and is now following up accordingly.
Posted Mar 21, 2025 - 17:40 CDT

Investigating

Greetings,

We are seeing the edge device for 501 S. Bird St., Sun Prairie, WI 53590 unreachable. Can you please confirm power to the networking equipment on site?

Thank you
Posted Mar 21, 2025 - 16:59 CDT
This incident affected: Sun Prairie Area School District.