Waunakee School Disctrict - site down | 2221360

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Apr 04, 2026 - 12:53 CDT

Monitoring

Hello,

We observe this restored as of 12:15 PM CDT.
Posted Apr 04, 2026 - 12:53 CDT

Update

Hello,

The WiscNet NOC has contacted GLS on your behalf and opened ticket 12052767, for additional information, please reach out to the GLS NOC at 1.866.558.1920.
Posted Apr 04, 2026 - 03:52 CDT

Investigating

We are currently investigating this issue.
Posted Apr 04, 2026 - 02:50 CDT
This incident affected: TEACH - Madison (Waunakee Community School District).