Our alarms cleared at 11:24 for our onsite device and after investigation we seen flapping in the log indicating the provider port went down. We are currently observing the connection and device working as expected.
Posted Mar 11, 2026 - 15:17 CDT
Resolved
Hello,
Our alarms cleared at 11:24 for our onsite device and after investigation we seen flapping in the log indicating the provider port went down.
Posted Mar 11, 2026 - 15:17 CDT
Update
Hello,
GLS continues to work with their provider on isolating this issue.
We don't have an ETR at this time.
Please reach out with any questions.
Thank you,
Posted Mar 11, 2026 - 07:00 CDT
Update
Hello,
GLS is still investigating this outage.
We don't have an ETR at this time.
Please reach out with any questions.
Thank you,
Posted Mar 11, 2026 - 05:44 CDT
Update
Hello,
We are still investigating this issue at this time.
We don't have an ETR.
Please reach out with any questions.
Thank you,
Posted Mar 11, 2026 - 03:49 CDT
Update
The WiscNet NOC has contacted GLS on your behalf and opened ticket 11986341, for additional information, please reach out to the GLS NOC at 1.866.558.1920.
Posted Mar 11, 2026 - 01:49 CDT
Investigating
Hello,
Starting at 1:19 am we observed a loss of connection to the device onsite.
At this time we are investigating this issue, while we are investigating can you provide onsite power and equipment verification?
Please reach out with any questions.
Thank you,
Posted Mar 11, 2026 - 01:41 CDT
This incident affected: TEACH - Madison (Wabeno Area School District).