#2248783 - McDonell Area Catholic School District - DOWN

Incident Report for WiscNet

Resolved

Hello,

We are seeing this circuit as back up again. We will continue to monitor it as usual.
Posted Jun 14, 2026 - 23:13 CDT

Investigating

Hello,


We're seeing all equipment associated with McDonell Area Catholic School District in alarm indicating they're unreachable. There are some reported power outages in the area, if this outage is unexpected and you've verified power to the equipment. Please reach out to 608-442-6761.

Thank you,
Posted Jun 12, 2026 - 19:56 CDT
This incident affected: McDonell Area Catholic School District.