POST-MORTEM TEMPLATE
Date & Time of Incident: 7/20/2026 11:26 AM CST
Duration: 99
Technician(s): Lue Khang
Review Date: 7/20/2026
Brief Summary: Alarms came in for Catholic Memorial High School - 400462 at 11:26 AM CST. They then cleared at 12:59 PM CST. Checking logs showed the network port went down and came back up.
Root Cause: Network port failure.
Posted Jul 20, 2026 - 13:30 CDT
Resolved
This incident has been resolved.
Posted Jul 20, 2026 - 13:27 CDT
Update
The WiscNet NOC has lost access to our device for Catholic Memorial High School at 11:24 AM CST. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 1962.
If you have any additional questions, please contact WiscNet NOC.
Posted Jul 20, 2026 - 11:56 CDT
Investigating
We are currently investigating this issue.
Posted Jul 20, 2026 - 11:56 CDT
Identified
The WiscNet NOC has lost access to our device for Catholic Memorial High School at 11:24 AM CST. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 1962.
If you have any additional questions, please contact WiscNet NOC.
Posted Jul 20, 2026 - 11:51 CDT
This incident affected: TEACH - Milwaukee (Catholic Memorial High School).