We have confirmed that the hardware fault reported has been repaired. A tech was dispatched to replace a piece of equipment which restored services.
Please verify that services have restored and there are no further issues?
Posted Nov 07, 2024 - 03:34 CST
Update
We have confirmed that the hardware fault reported has been repaired. A tech was dispatched to replace a piece of equipment which restored services.
Please verify that services have restored and there are no further issues?
Posted Nov 07, 2024 - 01:55 CST
Update
We have confirmed that the hardware fault reported has been repaired. A tech was dispatched to replace a piece of equipment which restored services.
Can you please verify that services have restored and there are no further issues?
Posted Nov 07, 2024 - 00:18 CST
Update
We have confirmed that the hardware fault reported has been repaired. A tech was dispatched to replace a piece of equipment which restored services.
Can you please verify that services have restored and there are no further issues?
Posted Nov 06, 2024 - 22:19 CST
Update
We have identified a hardware fault on one of our main nodes causing an outage to your circuit(s). A tech is being dispatched to replace the hardware and restore the node. We will supply further updates as they become available.
Posted Nov 06, 2024 - 15:29 CST
Update
We have identified a hardware fault on one of our main nodes causing an outage to your circuit(s). A tech is being dispatched to replace the hardware and restore the node. Current ETA of the tech is 8:00 PM CST. We will supply further updates as they become available.
Posted Nov 06, 2024 - 15:22 CST
Identified
We have identified a hardware fault on one of our main nodes causing an outage to your circuit(s). A tech is being dispatched to replace the hardware and restore the node. We will supply further updates as they become available.
Posted Nov 06, 2024 - 14:54 CST
This incident affected: Spooner Area School District and Northwood Technical College.