INC0580191 - Neillsville School District - Site Down

Incident Report for WiscNet

Resolved

Greetings,

The Wiscnet NOC is seeing your equipment online. The NOC will resolve ticket and hold for 24-hrs of monitoring. If there are any further questions or concerns please contact the NOC. Thank you.
Posted Apr 18, 2025 - 13:00 CDT

Monitoring

Greetings,

The Wiscnet NOC is seeing your equipment online. The NOC will resolve ticket and hold for 24-hrs of monitoring. If there are any further questions or concerns please contact the NOC. Thank you.
Posted Apr 17, 2025 - 12:04 CDT

Investigating

We are seeing the WiscNet equipment located at Neillsville School District is currently unreachable. Please verify power to, and power-cycle the WiscNet router and any other carrier equipment on site, and let us know if any further assistance is needed.
Posted Apr 17, 2025 - 10:28 CDT
This incident affected: Neillsville School District.