INC0385147 | School District of Jefferson | Increase in ping response time after service restoration from 05/21/2024
Incident Report for WiscNet
Resolved
As we have been informed that this issue is currently no longer occurring NOC will resolve our ticket. This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted Aug 23, 2024 - 21:00 CDT
Monitoring
As we have been informed that this issue is currently no longer occurring NOC will resolve our ticket. This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted Aug 22, 2024 - 20:06 CDT
Investigating
Greetings,

Please be advised that we have received your report of the increase in ping response time after service restoration. Please be advised that we will be investigating this issue from this ticket, INC0385147. We will provide further information once available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted May 22, 2024 - 10:30 CDT
This incident affected: Jefferson School District.