[2282256] Gresham School District - Router Unreachable

Incident Report for WiscNet

Resolved

Hello, thank you for reaching out to WiscNet. Per our discussion, earlier today power was taken out causing the outage we observed. We now see the site restore at 5:14PM CDT.

If there are any questions, please reach out to the WiscNet NOC and reference ticket 2282256 for this incident.
Posted Aug 26, 2026 - 17:20 CDT

Identified

Hello,

At 11:18, the WiscNet NOC lost access to our device at Gresham School District and are investigating. Are there any known work at the site that would impact the circuit?
Posted Aug 26, 2026 - 11:34 CDT
This incident affected: Gresham School District.