Sauk Prarie SD reporting internet down - Router IP not responding

Incident Report for WiscNet

Resolved

Date & Time of Incident: NA
Duration: NA
Technician(s): Jim
Review Date: 12/2

Root Cause: No issues found

Brief Summary: No issues found
Posted Dec 02, 2025 - 14:19 CST

Update

We have observed no issues on our end of the gear. Requesting the site Verify power and equipment.
Posted Dec 02, 2025 - 07:57 CST

Investigating

We have observed no issues on our end of the gear. Requesting the site Verify power and equipment.
Posted Nov 30, 2025 - 15:45 CST
This incident affected: Northeast Wisconsin Technical College.