[2255019] WiscNet | New London School District 400568 | Down

Incident Report for WiscNet

Postmortem

Date: 7/1 from 11:06 AM to 12:19 PM

Duration: 1 hour 13 minutes

Cause: Cause for this outage not known to WiscNet. Our equipment maintained power during this event.

Posted Jul 01, 2026 - 13:03 CDT

Resolved

Hello,

We are seeing the alarms have cleared and traffic is again passing as of 12:19 PM CT.
Posted Jul 01, 2026 - 12:58 CDT

Identified

Hello,

The WiscNet NOC has lost access to our device for **New London School District** at **11:06 AM on 7/1/2026**. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is **1215**. 
If you have any additional questions, please contact WiscNet NOC.
Posted Jul 01, 2026 - 11:29 CDT
This incident affected: TEACH - Milwaukee (New London School District).