INC0324911 - Slinger SD - Site Outage
Incident Report for WiscNet
Resolved
We are seeing services have restored at this time. WiscNet engineers received notification from our UW Madison contacts at 1210 Dayton St of a power issue on site, which was impacting Spectrum's device.
Posted Feb 17, 2024 - 11:00 CST
Monitoring
We are seeing services have restored at this time. WiscNet engineers received notification from our UW Madison contacts at 1210 Dayton St of a power issue on site, which was impacting Spectrum's device.
Posted Feb 16, 2024 - 10:57 CST
Identified
We are able to reach the WiscNet device at 1210 W Dayton St, but the link is down to Spectrum. We will be working with Spectrum to arrange a dispatch for them to check their equipment at this location.
Posted Feb 16, 2024 - 10:19 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible. In the meantime, we are also engaging the local provider for further investigation.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 16, 2024 - 09:41 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible. In the meantime, we are also engaging the local provider for further investigation.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 16, 2024 - 09:18 CST
This incident affected: Slinger School District.