Winnebago Lutheran Academy site down | INC0630532

Incident Report for WiscNet

Resolved

Greetings,

The NOC has seen the equipment at the Winnebago Lutheran Academy site restore. We will resolve, and hold our case 24 hours for monitoring. Please notify the NOC if you have any further issues.
Posted Jul 23, 2025 - 10:00 CDT

Monitoring

Greetings,

The NOC has seen the equipment at the Winnebago Lutheran Academy site restore. We will resolve, and hold our case 24 hours for monitoring. Please notify the NOC if you have any further issues.
Posted Jul 22, 2025 - 09:54 CDT

Update

Greetings,

NOC will hold ticket pending alarms to clear or update on power restoration.
Posted Jul 22, 2025 - 08:57 CDT

Update

Greetings,

NOC will hold ticket pending alarms to clear or update on power restoration.
Posted Jul 21, 2025 - 17:39 CDT

Update

Greetings,

NOC will hold ticket pending alarms to clear or update on power restoration.
Posted Jul 21, 2025 - 15:10 CDT

Update

Greetings,

Our engineers are currently investigating the issue and you will receive an update shortly with further information. Thank you.
Posted Jul 21, 2025 - 12:46 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jul 21, 2025 - 11:24 CDT
This incident affected: Fond du Lac School District and Winnebago Lutheran Academy.