1 Alert: r-milwaukee809-isp - BGP-peer
Incident Report for WiscNet
Resolved
Greetings,

The NOC is seeing services restored at this time. We will be proceeding with ticket resolution, please let us know if you need any additional assistance.

Thank you,
Posted Feb 22, 2024 - 04:00 CST
Update
Greetings,

The NOC is seeing services restored at this time. We will be proceeding with ticket resolution, please let us know if you need any additional assistance.

Thank you,
Posted Feb 21, 2024 - 03:26 CST
Monitoring
Greetings,

The NOC are seeing services have restored. If you are still experiencing service issues, please let us know. The NOC are resolving our case.

Thank you,
Posted Feb 20, 2024 - 11:26 CST
Update
Brett has advised the NOC that this outage was caused by TDS who is currently on-site investigating. The NOC will hold our ticket pending alarms to clear.
Posted Feb 20, 2024 - 10:25 CST
Update
Greetings,

The NOC are observing a service interruption that is impacting your site. The outage is due to a maintenance event last night that failed. Technicians have been engaged for further investigation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Feb 20, 2024 - 10:02 CST
Update
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 20, 2024 - 02:58 CST
Investigating
The NOC is currently beginning its investigation of this issue. We will continue to follow up and provide updates as they become available.
Posted Feb 20, 2024 - 02:15 CST
This incident affected: Johnson Creek School District.