6 Alerts: 2 Devices Affected - linkUpDown

Incident Report for WiscNet

Resolved

Greetings

Our partner provider has confirmed the permanent fix to the fiber break is now complete
All our alarms are presently clear and connectivity is confirmed
No remaining issues are observed

This ticket will now be Resolved and held for an additional 24 hours to monitor for further alarms
If no alarm activity is observed this ticket will automatically close at that time

Thank you
Posted Aug 22, 2025 - 03:00 CDT

Update

Greetings

Our partner provider has confirmed the permanent fix to the fiber break is now complete
All our alarms are presently clear and connectivity is confirmed
No remaining issues are observed

This ticket will now be Resolved and held for an additional 24 hours to monitor for further alarms
If no alarm activity is observed this ticket will automatically close at that time

Thank you
Posted Aug 21, 2025 - 02:37 CDT

Update

Greetings,
A permanent fix is being put in place tonight for the issue that happened yesterday evening. All issues will be resolved before 6 AM.
Posted Aug 21, 2025 - 00:55 CDT

Update

Greetings,

Fiber has been repaired, and the issue has been resolved. This was done using a temporary fix.

We have received confirmation that a permanent fix will go in this evening.

Thanks for your patience while this event was being resolved.
Posted Aug 21, 2025 - 00:24 CDT

Update

Greetings,

Fiber has been repaired, and the issue has been resolved. This was done using a temporary fix.

We have received confirmation that a permanent fix will go in this evening.

Thanks for your patience while this event was being resolved.
Posted Aug 20, 2025 - 13:19 CDT

Update

Greetings,

Fiber has been repaired and issue is resolved. This was done using a temporary fix.

We are evaluating each of the sites impacted after the temp fix to verify service performance.

Further updates will be provided shortly.
Posted Aug 20, 2025 - 13:01 CDT

Monitoring

Greetings,
Fiber has been repaired and issue is resolved. This ticket will be closed.
Posted Aug 20, 2025 - 05:54 CDT

Update

Greetings,

We have confirmed a fiber cut impacting your services, field crews are now on-site and pinpointing where the damage is. There is no ETR at this time, we will share further updates as they become available.
Posted Aug 19, 2025 - 22:51 CDT

Update

Greetings,

We have confirmed a fiber cut impacting your services, field crews are working to mobilize for investigation at the location of damage and subsequent repairs. There is no ETR at this time, we will share further updates as they become available.
Posted Aug 19, 2025 - 20:49 CDT

Update

Greetings,

We are actively working an ongoing outage that is impacting your services at this time. We are currently in the isolation phase but will supply further updates once more details are available.
Posted Aug 19, 2025 - 19:06 CDT

Investigating

Hello,

The NOC observed multiple members, the Dodgeville Hub, and UW Madison ISP affected by an ongoing issue. The WiscNet Backbone & Engineering Team was engaged and they advised that the Dodgeville Hub may be affected by a fiber cut they are aware of. As for the other sites they said they would investigate and advised that we hold the ticket for their update. We will continue to provide updates as they are received.

Thank you,
WiscNet NOC
Posted Aug 19, 2025 - 17:49 CDT