Frederic School District Bouncing | 2214310

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 3/16/2026 14:42 CDT

Duration: 56 hours

Technician(s): Ian Amborn

Review Date: 3/18/2026

Brief Summary: Frederic School District reported bouncing.

Root Cause: Firewall Work

Posted Mar 18, 2026 - 15:37 CDT

Resolved

Hello,

This was due to firewall work and services should now be restored.

Thank You,
Posted Mar 18, 2026 - 15:31 CDT

Update

Hello,

We have also engaged GLS and opened a ticket just incase you need to contact them at this time.

Thank You,
Posted Mar 16, 2026 - 15:19 CDT

Monitoring

Hello,

Per our investigation we are not observing any bounces on our devices. Everything looks to be up an stable since the time reported.

Please verify your end at this time by confirming your equipment.

Thank You,
Posted Mar 16, 2026 - 14:54 CDT

Investigating

Hello,

Per the phone call with Brandon he reported bouncing on the circuit starting at noon on 3/16/2026.

We will investigate this issue and update you with what we find.

Thank You,
Posted Mar 16, 2026 - 14:42 CDT
This incident affected: TEACH - Madison (Frederic School District).