Please advise if you are still experiencing issues with your service. Call us at the NOC anytime, 608-442-6761 option 1, to confirm if the issue persists or if the troubles have cleared. Thank you.
Posted Aug 22, 2024 - 13:58 CDT
Update
Please be advised that this service is member managed. If you are still experiencing issues please engage your internet provider for investigation into the flapping connection.
Please contact the WiscNet NOC if you have any further questions.
The NOC received a report of the Internet flapping for Steven's Point School District. The NOC found no outages in our network that would impact services for you. Please confirm power and equipment on site and reply to the NOC regarding what was found.
Thank you,
Posted Aug 21, 2024 - 16:58 CDT
Identified
Greetings,
The NOC received a report of the Internet flapping for Steven's Point School District. The NOC found no outages in our network that would impact services for you. Please confirm power and equipment on site and reply to the NOC regarding what was found.