INC0326485 - Norwalk-Ontario-Wilton School District - Site Down
Incident Report for WiscNet
Resolved
The nOC observed multiple alarms for Norwalk-Ontario-Wilton School District. The NOC confirmed the alarms have cleared. Resolving and monitoring for 24 hours.
Posted Feb 22, 2024 - 03:00 CST
Update
The nOC observed multiple alarms for Norwalk-Ontario-Wilton School District. The NOC confirmed the alarms have cleared. Resolving and monitoring for 24 hours.
Posted Feb 21, 2024 - 02:17 CST
Update
.
Posted Feb 21, 2024 - 00:43 CST
Monitoring
We are seeing all alarms have cleared and no more issues are being indicated.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 20, 2024 - 06:53 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 20, 2024 - 06:31 CST
This incident affected: Norwalk-Ontario-Wilton School District.