St. Mary Catholic Schools site down | 2245426

Incident Report for WiscNet

Resolved

Hello,

At this time we are seeing services restored.

Please reach out with any questions.

Thank you,
Posted Jun 08, 2026 - 07:20 CDT

Investigating

Hello,

Starting at 7:08 am we observed our onsite device go down.

At this time we are requesting onsite power and equipment verification.

Due to a policy change on GLS's end we are unable to open a ticket with them on your behalf. To get a ticket open you can contact them at 1.866.558.1920 and use your site ID of 1179, or you can give us consent to open a ticket on your behalf.

Please reach out with any questions.

Thank you,
Posted Jun 08, 2026 - 07:19 CDT
This incident affected: TEACH - Milwaukee (St. Mary Catholic Schools).