Stoughton Area School District - Down | 2264521

Incident Report for WiscNet

Postmortem

We observed traffic resume back to normal levels at 1:10pm CT.

Posted Jul 21, 2026 - 13:21 CDT

Resolved

Hello,

The WiscNet NOC observed traffic resume to the Stoughton Area School District at 1:10pm CT today.

We will now be closing out this status page.

Thank you,
Posted Jul 21, 2026 - 13:20 CDT

Monitoring

Hello,

The WiscNet NOC has observed alarms indicating a loss of signal to the site manged equipment at the Stoughton Area School District as of 3:10AM CDT 7/21/2026. This is affecting WiscNet Circuit ID 400636.

We request that you verify power to the site and equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 1594.

Thank you
Posted Jul 21, 2026 - 12:37 CDT

Investigating

Hello,

The WiscNet NOC has observed alarms indicating a loss of signal to the equipment at the Stoughton Area School District as of 3:10AM CDT 7/21/2026. We request that you verify power to the site and equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 1594.

Thank you
Posted Jul 21, 2026 - 03:24 CDT
This incident affected: TEACH - Milwaukee (Stoughton Area School District).