[406015] [r-pardevillesd] [South Central] [Devices unreachable on site]
Incident Report for WiscNet
Resolved
We have received the hands off notification from Charter and they are now seeing all services restored at this time and WiscNet is also seeing this connection back up.

If you have further issues please reach out to the NOC.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Dec 15, 2017 - 11:43 CST
Update
Our partner reports that splicing crews are still working on site at this time. They have not been able to provide an ETR for circuit restoration. We will continue to follow up with them for updates.
Posted Dec 15, 2017 - 11:02 CST
Update
Our partner carrier's fiber technicians are currently at the location of the cut and working towards a repair, there is no current estimated time to repair.
Posted Dec 15, 2017 - 09:53 CST
Update
Per our partner the techs are running behind, but should be onsite by 8 AM CST.
Posted Dec 15, 2017 - 07:45 CST
Update
Our partner provider has advised that techs are scheduled to arrive at the fiber cut site at 7:30 AM CST to begin repairs of the fiber. Further updates will follow as we monitor the repair progress.
Posted Dec 15, 2017 - 01:23 CST
Update
Our partner provider has advised the power company is digging a new hole to install the replacement pole. The ETTR is 8:00 PM CST tonight. Further updates will follow as we monitor the repair progress.
Posted Dec 14, 2017 - 18:26 CST
Identified
Our partner provider has identified a fiber cut in the Pardeeville Area. They indicate that fiber repair crews are on site. There is no ETR for restoration at this time. We will continue to keep you updated as information becomes available.
Posted Dec 14, 2017 - 15:53 CST
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing the equipment on site as unreachable and looking to confirm if there are any power or equipment related issues on site.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Dec 14, 2017 - 11:08 CST