[2272417] Medical College of Wisconsin (401533) - Down

Incident Report for WiscNet

Postmortem

There was a fiber jumper that needed to be flipped.

Posted Aug 06, 2026 - 16:29 CDT

Resolved

Hello,


This is now resolved as of 11:00AM. There was a fiber jumper that needed to be flipped.

Thank you,
Posted Aug 06, 2026 - 16:29 CDT

Update

Hello,

Our local provider reports they are investigating further. There is no ETR yet at this time.
Posted Aug 06, 2026 - 08:51 CDT

Investigating

We are currently seeing circuit 401533 as down. We are investigating the issue and will let you know more as soon as we have new information.
Posted Aug 05, 2026 - 23:19 CDT
This incident affected: Medical College of Wisconsin.