INC0366933 - Colfax SD - Site Down
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 16:42 CDT
Update
The WiscNet NOC has seen alarms clear and confirm we are able to reach the Colfax member device. We are resolving our ticket on the matter and will monitor for 24 hours before the ticket is closed. If you experience any further issues please let us know. Thank you.
Posted Apr 25, 2024 - 15:57 CDT
Monitoring
The interruption of connectivity is due to an internal issue within the school district. We will stop tracking this issue as a circuit issue and resolve this page once the problem is resolved within the district.
Posted Apr 25, 2024 - 15:14 CDT
Update
The WiscNet NOC observes the WiscNet router located at Colfax SD as currently unreachable, and the interface on our backbone device is down and not receiving light. Please verify power to the equipment on site and advise of any known issues or maintenance events that may be causing the outage. If power is confirmed then please engage your fiber provider for investigation.

Let us know if any further assistance is needed from WiscNet. Thank you.

608-442-6761 option 1

noc@wiscnet.net
Posted Apr 25, 2024 - 13:33 CDT
Investigating
We are observing the WiscNet router located at Colfax SD is currently unreachable, and our backbone device interface is down/not receiving light. Please verify power to the equipment on site, and engage your fiber provider if power is up. Let us know if any further assistance is needed from WiscNet.
Posted Apr 25, 2024 - 11:42 CDT
This incident affected: Colfax School District.