Spectrum Enterprise - Service Alert Update Notification [ECT-84049884]
Incident Report for WiscNet
Resolved
Greetings,

All repairs have finished at this time. If there are any further issues please reach out to the NOC.
Posted Jan 30, 2025 - 22:00 CST
Monitoring
Greetings,

All repairs have finished at this time. If there are any further issues please reach out to the NOC.
Posted Jan 29, 2025 - 21:55 CST
Update
Hello
The Wisnet NOC has been notified by the local provider that repairs are currently on-going, and teams are observing some recovery of services..

North side 78 splices complete and South side 72 splices all nodes but 3 up, teams are checking for restoration.

Updates will be provided until resolution or a change in conditions occurs.

WiscNet NOC
Posted Jan 29, 2025 - 20:50 CST
Update
Hello
The Wisnet NOC has been notified by the local provider that repairs are currently on-going, and teams are observing some recovery of services..

North side 78 splices complete and South side 72 splices all nodes but 3 up, teams are checking for restoration.

Updates will be provided until resolution or a change in conditions occurs.

WiscNet NOC
Posted Jan 29, 2025 - 20:47 CST
Update
Hello
The Wisnet NOC has been notified by the local provider that repairs are currently on-going, and teams are observing some recovery of services.

ETR adjusted to 20:00 due to this. ETR 8:00 PM Central.

Updates will be provided until resolution or a change in conditions occurs.

WiscNet NOC
Posted Jan 29, 2025 - 19:36 CST
Update
Hello
The Wisnet NOC has been notified by the local provider that repairs are currently on-going, and teams are observing some recovery of services.

We will provide updates periodically.

Thank you for your patience in this matter.
Wiscnet Noc
608-442-6761, Opt 1
Posted Jan 29, 2025 - 18:45 CST
Update
Hello
The NOC has been notified by Spectrum Enterprise - of a service condition that presents potential impact to your network solution at the locations listed below.
Impacted Locations
[ECT-84049884] DELAVAN-DARIEN SD Service Alert Update Notification [ECT-84049884]

We will provide updates periodically.

Thank you for your patience in this matter.
Wiscnet Noc
608-442-6761, Opt 1
Posted Jan 29, 2025 - 18:22 CST
Identified
We are working with local providers to address a fiber cut that is impacting your services. We will supply further updates as they become available.
Posted Jan 29, 2025 - 17:59 CST
This incident affected: Delavan-Darien School District.