INC0328992 - Stoughton Area School District - Site Outage
Incident Report for WiscNet
Resolved
We are now seeing all alarms clear for the device at the Stoughton School District and are resolving our ticket.

If you have any further questions or concerns, please contact the WiscNet NOC.
Posted Feb 24, 2024 - 06:00 CST
Monitoring
We are now seeing all alarms clear for the device at the Stoughton School District and are resolving our ticket.

If you have any further questions or concerns, please contact the WiscNet NOC.
Posted Feb 23, 2024 - 05:04 CST
Update
The WiscNet NOC has observed your premise equipment is not reachable at this time. Please verify power to your equipment and confirm that all equipment is connected.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 23, 2024 - 02:21 CST
Investigating
The WiscNet NOC has observed your premise equipment is not reachable at this time. Please verify power to your equipment and confirm that all equipment is connected.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 23, 2024 - 01:01 CST
This incident affected: Stoughton Area School District.