Neillsville School District device unreachable | 2236733

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 5/13 11:52 - 12:25pm CT

Duration: 11:52 - 12:25pm CT

Technician(s): Jake

Review Date: 5/13

Brief Summary: Observed the connection to our device go down at 11:52am. We then observed the connection restore at 12:25pm CT.

Posted May 13, 2026 - 12:37 CDT

Resolved

This incident has been resolved.
Posted May 13, 2026 - 12:36 CDT

Monitoring

We have observed device connection restore at 12:25pm CT. All services have returned to normal operation. Please reach out if you experience any lingering issues.
Posted May 13, 2026 - 12:36 CDT

Investigating

We are currently observing an outage affecting the Neillsville School District and are currently investigating. Please confirm the device has power and the equipment onsite is functional. We will update with more information as it comes available.
Posted May 13, 2026 - 12:18 CDT
This incident affected: Neillsville School District.