[2275037] Three Lakes School District Site Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident:6:24am 8/11 

Duration: 26 minutes

Technician(s): Connor, Payton

Review Date: 8/11

Brief Summary: The WiscNet NOC lost access to our device onsite.

Posted Aug 11, 2026 - 10:22 CDT

Resolved

Hello,

At 6:50am, the WiscNet NOC observed alarms clear and we regained access to our device onsite.
Posted Aug 11, 2026 - 10:13 CDT

Investigating

Hello,

Starting at 6:24 am we observed our onsite equipment for your circuit go down.

At this time we are requesting onsite power and equipment verification.

Due to a policy change on GLS's end we are unable to open a ticket on your behalf. To open a ticket please contact them at 866.558.1920 and use your site ID of 1647.

Please reach out with any questions.

Thank you,
Posted Aug 11, 2026 - 06:34 CDT
This incident affected: TEACH - Milwaukee (Three Lakes School District).