Ashwaubenon Village Interface Traffic Alarms | #2238729

Incident Report for WiscNet

Postmortem

Date & Time of Incident:5/19/26 @ 10:12am 

Duration: 0 minutes

Technician(s): Payton F

Review Date: 5/20/2026

Brief Summary: Fiber was moved, causing traffic alarms. Services remained functional.

Posted May 20, 2026 - 12:49 CDT

Resolved

Hello,

The observed alarms were due to fiber being temporarily moved, and services are functioning properly.
Posted May 20, 2026 - 12:46 CDT

Update

Hello,

The WiscNet NOC is observing good light transmit levels from Depere and Ashwaubenon, but are not receiving light on either end. We have engaged our Local Exchange Carrier, and they are investigating.
Posted May 19, 2026 - 12:35 CDT

Investigating

Hello,

At 10:12am, the Wiscnet NOC observed alarms for an upstream connection going down, and were able to verify through a redundant connection that the site router is up, but one of the two connections is down. We are reaching out to our local exchange carrier for further troubleshooting.
Posted May 19, 2026 - 11:27 CDT
This incident affected: Village of Ashwaubenon.