We are aware that the customer handoff port is currently offline.
If you have any questions, please reach out to the Wiscnet NOC.
Posted Sep 10, 2026 - 13:26 CDT
Update
We have reached out to the Last Mile Provider and they are advising they are seeing the handoff port for site Monroe School District - 2297 up. However, we are still currently seeing the handoff port down in our monitoring system. Please verify power and equipment on site. If there is a maintenance currently in progress that we are unaware of, please let us know.
If you have any quesitons, please contact the WiscNet NOC.
Posted Sep 10, 2026 - 12:48 CDT
Identified
The WiscNet NOC has observed a loss of connection to your device at the handoff port for Monroe School District at 9/10 1:11:31 AM. To assist with our investigation, please verify power to your site and the network equipment. We will be opening a ticket with the LMP on your behalf.
If you have any quesitons, please contact the WiscNet NOC at __noc@wiscnet.net__ or by phone at 608-442-6761.