Colfax School District - Down

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Jun 23, 2026 - 16:39 CDT

Investigating

Hello,

At 3:52 pm CST we noticed alarms for the router at Colfax SD and at at 4:00pm we saw the Colfax school district router come back up.

Please let us know if you have any questions.

Thanks,
Posted Jun 22, 2026 - 16:16 CDT
This incident affected: Colfax School District.