Three Lakes SD is reporting latency
Incident Report for WiscNet
Resolved
We have been advised that everything has restored after the TEACH circuit was disconnected. We will resolve our ticket and monitor for 24 hours. Please let us know if any issues remain. Thank you.
Posted Feb 13, 2024 - 22:00 CST
Update
We have been advised that everything has restored after the TEACH circuit was disconnected. We will resolve our ticket and monitor for 24 hours. Please let us know if any issues remain. Thank you.
Posted Feb 13, 2024 - 08:39 CST
Monitoring
We have been advised that everything has restored after the TEACH circuit was disconnected. We will resolve our ticket and monitor for 24 hours. Please let us know if any issues remain. Thank you.
Posted Feb 12, 2024 - 21:13 CST
Update
.
Posted Feb 12, 2024 - 19:14 CST
Update
The NOC reached out to the provider Badgernet as they have historically performed similar services. I confirmed Badgernet is currently investigating this request. At this time it is not clear who manages the circuit between the two sites. Additional updates will be provided as they are avaialble.
Posted Feb 12, 2024 - 19:06 CST
Update
The NOC reached out to the provider Badgernet as they have historically performed similar services. I confirmed Badgernet is currently investigating this request. At this time it is not clear who manages the circuit between the two sites. Additional updates will be provided as they are avaialble.
Posted Feb 12, 2024 - 16:14 CST
Investigating
Greetings member,

The NOC received your report of latency that started on February 9th and is investigating. Additional updates will be provided as they are available.
Posted Feb 12, 2024 - 08:39 CST
This incident affected: Three Lakes School District.