Markesan School District - Router Unreachable

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 6/24/26 11:43am

Duration: 17 minutes

Technician(s): Payton

Review Date: 6/24/26

Brief Summary: WiscNet NOC lost access to Markesan School District’s router.

Root Cause: Loss of Power

Posted Jun 24, 2026 - 14:59 CDT

Resolved

Hello,

Markesan School District has remained stable since 12:00pm. We will continue to monitor for any instability.
Posted Jun 24, 2026 - 14:57 CDT

Monitoring

Hello,

The WiscNet NOC has observed loss of connection to the router for Markesan School District from 11:43am-12:00pm. Device logs indicate a loss of power as the root cause, we will continue to monitor this circuit for stability.
Posted Jun 24, 2026 - 12:20 CDT
This incident affected: TEACH - Madison (Markesan School District).