#2267161 - Rib Lake School District - Member Handoff - DOWN

Incident Report for WiscNet

Postmortem

Connection has been restored, not seeing a strict cause, device rebooted this weekend. The port was bouncing though until 8:09am CT

Posted Jul 27, 2026 - 09:11 CDT

Resolved

Hello,

As of 8:13am 7/27 we are seeing this connection restored.

We will be marking this status page as resolved.

Thank you,
Posted Jul 27, 2026 - 09:08 CDT

Investigating

Hello,


We're seeing the handoff facing your equipment as down, please reach out to 608-442-6761 opt 1 if this expected.


Thank you,
Posted Jul 26, 2026 - 21:29 CDT
This incident affected: TEACH - Milwaukee (Rib Lake School District).