Date & Time of Incident: 12:53 PM 8/7/2026
Duration: 59
Technician(s): Fue Khang
Review Date: 8/7/2026
Brief Summary: Alarms for device came in at 12:53 PM and cleared at 1:52 PM. Device showed an up time of 28 minutes.
Root Cause: Loss of power.
Posted Aug 07, 2026 - 14:04 CDT
Resolved
This incident has been resolved.
Posted Aug 07, 2026 - 14:02 CDT
Update
The WiscNet NOC has lost access to our device for Hartford UHS School District at 12:53 PM CST. We have contacted the last mile provider and created trouble ticket # ECT90105030.
Please verify power to your site and the network equipment.
If you have any additional questions, please contact WiscNet NOC.
Posted Aug 07, 2026 - 13:41 CDT
Identified
The WiscNet NOC has lost access to our device for Hartford UHS School District at 12:53 PM CST. Please verify power to your site and the network equipment.
If you have any additional questions, please contact WiscNet NOC.
Posted Aug 07, 2026 - 13:07 CDT
This incident affected: Hartford UHS School District.