The NOC observed the connection to the network equipment at Laona School District restore. The NOC will resolve our ticket, and hold 24 hours for monitoring. Please contact us if you experience any further issues.
Thank you,
Posted Aug 06, 2025 - 12:00 CDT
Update
Greetings,
The NOC observed the connection to the network equipment at Laona School District restore. The NOC will resolve our ticket, and hold 24 hours for monitoring. Please contact us if you experience any further issues.
Thank you,
Posted Aug 05, 2025 - 11:54 CDT
Monitoring
Greetings,
The NOC observed the connection to the network equipment at Laona School District restore. The NOC will resolve our ticket, and hold 24 hours for monitoring. Please contact us if you experience any further issues.
Thank you,
Posted Aug 05, 2025 - 10:40 CDT
Investigating
Greetings,
The NOC observed connection went down to the network equipment at Laona School District. Please verify power and equipment on site and reply to the NOC regarding what was found.