[INC0544300] [Lakeland UHS SD] [Site Down]
Incident Report for WiscNet
Resolved
We are now seeing your site up and running with no issues. You can contact the NOC at 608-442-6761, option 1 or noc_incidents@wiscnet.net if you are still having any issues.
Posted Feb 01, 2025 - 02:00 CST
Monitoring
We are now seeing your site up and running with no issues. You can contact the NOC at 608-442-6761, option 1 or noc_incidents@wiscnet.net if you are still having any issues.
Posted Jan 31, 2025 - 01:35 CST
Investigating
Greetings,

We are observing one or more devices at your location as unreachable at this time. Please verify that all power and equipment onsite is functioning, or let us know if this is due to any maintenance work on your end.

You can contact the NOC at 608-442-6761, option 1 or noc_incidents@wiscnet.net

Thank you.
Posted Jan 30, 2025 - 23:00 CST
This incident affected: Lakeland UHS School District.