Jefferson School District Down | 2187155

Incident Report for WiscNet

Resolved

Date & Time of Incident: 10:13 AM CST on 12/26/25; cleared at 10:47 AM CST
Duration: 34 minutes
Technician(s): Jim
Review Date: 12/26/25

Root Cause: Provider Equipment

Brief Summary: Provider equipment caused and outage from 10:13 - 10:47 AM CST
Posted Dec 26, 2025 - 11:23 CST

Investigating

Hello,

We are unable to reach the router at Jefferson School District starting at 10:13 AM CST on 12/26/25. We are investigating further. Please verify if you are aware of any work onsite and that the device has power.

Thanks,
Posted Dec 26, 2025 - 10:29 CST
This incident affected: Northeast Wisconsin Technical College.