[2283802] Rhinelander School District - Handoff port down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 8/28 5:23am CT

Duration: 115 minutes

Technician\(s\): Johnathon Laun

Review Date: 8/28

Brief Summary: At 5:23am we observed the handoff port go down at the school district and at 6:58am we observed the school district go down. Resolved at 7:18am

Root Cause: Seems to be due to maintenance on either the WiscNet side or on the customers side

Posted Aug 28, 2026 - 07:40 CDT

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 07:38 CDT

Update

Hello,

We are seeing this device as back up as of 7:14am CT.

We will be closing out this status page now.
Posted Aug 28, 2026 - 07:33 CDT

Identified

As of 6:58am CT we have lost access to our device on site completely.

Thank you,
Posted Aug 28, 2026 - 07:01 CDT

Investigating

Hello,

Starting at 5:23am CT 8/28 the WiscNet NOC has observed the handoff port go down on our device at the Rhinelander School District.

We ask that you confirm there is no maintenance occurring on site that would cause this port to go down. You can reach the WiscNet NOC at \(608\) 442-6761, option 1.
Posted Aug 28, 2026 - 06:56 CDT
This incident affected: Rhinelander School District.