Abbotsford school district down - INC0351650
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 08:33 CDT
Update
The WiscNet NOC is now seeing connection to site equipment as up. Be advised cause of this event appears to be loss of power to onsite equipment. At this time as connection is restored and devices recovered this case will be resolved.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Apr 01, 2024 - 08:57 CDT
Monitoring
The NOC is seeing the site as restored and reachable. This case will be placed in a resolved state.
Posted Apr 01, 2024 - 08:11 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Apr 01, 2024 - 07:34 CDT
This incident affected: Abbotsford School District.