[2295653] - Multiple Sites - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 9/25 12:22am CT
Duration: 138 Minutes
Technician(s): Johnathon Laun
Review Date: 9/25

Brief Summary: We observed alarms come in for the affected schools, made 2 status pages one for salem as that is a GLS site and one for the rest of the schools which all used Charter as the LMP. Talked with Charter which led me to believe this was due to a power outage in the issue when we seen them resolve at 2:40am right around the time we got an email stating Charter finished maintenance CRQ005000066956 which led me to believe this outage was due to that maintenance

Root Cause: Loss of routing between the School and ISP

Posted Sep 25, 2026 - 02:56 CDT

Resolved

Hello,

We are seeing the affected services as restored.

If you believe this to be a mistake please reach out to the WiscNet NOC at (608) 442-6761, option 1.

Thank you,
Posted Sep 25, 2026 - 02:54 CDT

Investigating

The WiscNet NOC has lost access to our device at the sites below. Please verify power to your site and the network equipment.

Beloit City
Beloit Coll
Berlin
Big foot
Campbell Sports
Clinton
Dodgeland-2
Edgerton
Elkhorn
Holy Hill
Lomira
Mayville
Monroe
Palmyra-eagle
rosendale
stoughton
waupun
baraboo
hartford
jefferson
waterloo

We have opened a ticket up with the provider for all of these sites,

If you have any additional questions, please contact WiscNet NOC.
Posted Sep 25, 2026 - 01:28 CDT
This incident affected: Baraboo School District, City of Beloit, Beloit College, Berlin Area School District, Big Foot UHS School District, Campbellsport School District, Clinton Community School District, Edgerton School District, Elkhorn Area School District, Hartford UHS School District, Holy Hill Area School District, Jefferson School District, Lomira School District, Mayville School District, Monroe School District, Palmyra-Eagle Area School District, Rosendale-Brandon School District, Waupun School District, Waterloo School District and TEACH - Milwaukee (Dodgeland School District, Stoughton Area School District).