[2269630] Grantsburg School District - Router unreachable

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 7/30 11:31 AM Central
Duration: 10 minutes
Technician(s): Marcus
Review Date: 7/30

Root Cause: brief loss of power

Brief Summary: We observed an brief outage for our onsite device at the Grantsburg School District from 11:31 AM - 11:41 AM. After the onsite device was power cycled, the service restored.

Posted Jul 30, 2026 - 15:10 CDT

Resolved

Hello,

The Wiscnet NOC has not observed any additional traffic drops since 11:41 AM Central. Please let us know if you experience any additional issues on at the School District.
Posted Jul 30, 2026 - 14:57 CDT

Investigating

Hello,

The Wiscnet NOC received alarms for the Grantsburg School District for our onsite router at 11:31 AM Central, which cleared at 11:41 AM Central restoring the service. Please let us know if this brief outage is expected for the Grantsburg School District.

Thank you,
Posted Jul 30, 2026 - 11:56 CDT
This incident affected: TEACH - Milwaukee (Grantsburg School District).